jekyll - github



In order to install jekyll using bundler (as in https://help.github.com/articles/setting-up-your-github-pages-site-locally-with-jekyll/)


I needed to install the following packages in Ubuntu 16.04:

sudo apt-get install ruby-dev zlib1g-dev

Volver a Hfiel.es
banner